emo The whole 3.6 yards

More
29 Oct 2012 10:26 #16329

Tuesday 27th September 2011

Welcome to my little diary/project thread.  Here are a few pictures of my cappuccino which I picked up just over a week ago.  These were taken after an extensive clean which she desperately needed, and the awful rusty mudflaps were taken off.  The car was cleaned inside and out, claybared, polished, and then waxed.  Still a few imperfections here and there but much better than when I first clapped eyes on her.




Some sort of homebrew exhaust

Since these were taken I have debadged the bonnet, and painted the mesh black again as it was silver.

She has also been treated to an oil change with some nice fully synthetic oil and a genuine filter, a set of NGK spark plugs, a K&N panel filter, fitted new fuel filter which was a bit fiddly and rusted but we got there in the end.  Also flushed the coolant system refilled. she seems a lot more peppy now and you can actually hear the tubby spooling, which you couldn't before.  Dont think she has had much love recently as the fuel filter looked as old as the car and the spark plugs were rusty.

The oil cap seemed to be weeping out the top so I changed the oil cap for a nice simple anodised black tegiwa one.  no fitted pics yet, but looks like this:

I was tempted by a Suzuki sport one, but not tempted enough for the price I could find one for :)

Coming from an Evo as my last car (yes quite a change, but a good one :) ) the brakes have not instilled much confidence.  I gave the car a brake bleed while changing fluid to dot 4 on the weekend, but I'm still not happy so some more upgrades for the brake system will be in the pipline.

Ah, oh yes, rust :) What drew me to this car was the advert saying that it had all been done, but when we got there and looked properly we found a few holes in the floor that need to be redone.  Needless to say I haggled some more money off the asking price to cover it.  Apparently it was only "done" a year or so ago, but will have to be done propperly this time round  :-/ 

Anything else?  Yes actually ::)  While I was servicing the car I noticed a broken front spring and leaky dampers.  Replacements ordered today.  It also wouldn't be a Cap if the speedo didn't work intermittently would it?  Which, with the aid of a passenger has been traced to the connector behind the seat, so I'll need to get round to that too.

Also in the pipeline are a gearbox and diff fluid change,  I have the oil, but was struggling to find the fill hole for the diff so gave up until next time  ;)  Also have a kmh to mph converter to fit to make motorway fast lane overtaking a bit safer :)

Once I'm happy with all the mechanicals of the car I will most likely look to giving the old girl a hint of aggression to her styling.  Stay tuned and thanks for looking!

Last Edit: 31 Oct 2012 12:16 by .

Please Log in or Create an account to join the conversation.

More
29 Oct 2012 10:29 #16330

Friday 30th September 2011

Little update for you all.

Few more goodies turned up the other day


Magnecor KV85's which I just got fitted this evenng after work.  little bit of a squeeze getting the spark plug cover back on after due to the extra lead thickness.  It was a bit dark by the time they were in, so no fitted pics yet.

And this

I had an Alpine 103BT in my last car, loved it and its built in bluetooth handsfree, handy USB slot, mp3 fan-dangle-ness, etc.  I'm not getting on with the JVC in there at the mo, so decided to order another 103BT.  Anyway a few weeks passed, still no stereo.  So I contacted them to see what was going on and was told it was dispatched quite a while back.  I told them that I had not received it yet.  Thankfully they said that they would get a replacement out to me.  Although, after they checked their stock and realised they had no 103's left they sent out a 125 instead, Bonus  ;D.  To be fair though I have no idea what the difference is yet  :X Looks almost exactly the same and has the all important features I wanted. I'll let you all know when I find out what the difference actually is :)  Sadly it isn't fitted yet as I need to order one of those Alpine aerial adapter doo dahs for it :)

Last Edit: 31 Oct 2012 12:17 by .

Please Log in or Create an account to join the conversation.

More
29 Oct 2012 10:31 #16331

Sunday 2nd October 2011

Ok, so I was lazy :K) and it was hot :) All I ended up doing there was giving my dash a clean and fitting an unbroken dip stick and ashtray I got from Kei.  Nice to meet you BTW, thanks for letting me pick your brains too :)

I did finally manage to get a shot of my engine bay however,


Showing off the new leads

and cap


Then today, I happened upon so offcuts of bride material I had laying about  8) The majority of the graduation sections had already been used and the main bits left were all black, which I think I prefer as its a bit more subtle.  So, what could I try first?  Console cover!  Ran outside with my screwdrivers,  a bit if spray adhesive and a few choice staples later and....

Its not 100% perfect, but It'll do me and it makes a nice addition to the interior :)


Thanks for Looking :D[/quote]

Last Edit: 31 Oct 2012 12:18 by .

Please Log in or Create an account to join the conversation.

More
29 Oct 2012 10:32 #16332

Sunday 9th October 2011

Today I managed to get down the garage and get a few things done.


Stereo is now fitted, not greatly as the little retaining bolts were missing from the sides, but its in and working and making the crappy speakers sound better than they ever did with the old one.  I also had an led interior light bulb meant for another car, but with a bit of spreading out of the terminals I got it to fit :)


I also stripped down the brakes and gave everything a good wire brushing as well as a few other rusty components, swept quite a load of crap up afterwards.  Masked the discs up for painting

and decided to liven the colour of the calipers up a tad  ;)


rusty bits of the discs went black

One of the front calipers back together


As well as all that I also got the handbrake cables changed as they were maxed out on the adjuster and I still could not park on hills without leaving it in gear and the steering turned.  Much tighter now.

Then I had a play with the dodgy speedo connector which had badly corroded terminal inside.  Cleaned them up and plugged back in.  I also took advantage of the door beeping thread as it was driving me mad.  Cut the wire for it while retaining the headlight warning.  Speaking of which, my headlights were not looking too great.  One was brighter than the other, and when you flicked to high beam the one that was bright would go dim    ::)  Started by cleaning the earths nearest the lights, but no change.  In the end it turned out to be a dodgy fuse. 

Last Edit: 31 Oct 2012 12:19 by .

Please Log in or Create an account to join the conversation.

More
29 Oct 2012 10:33 #16333

Tuesday 11th October 2011

More goodies!





Coilovers turned up today.  First things first was to strip them down and grease the threads up in preparation for our lovely UK roads.


While I was there I also double checked the preload and was lucky I did.  The fronts were ok at 3mm, but the rears were all over the place with one at 8mm and the other at 5mm.  Now all reset to 2mm all round, and I also double checked the even-ness of the ride heights so there all ready to fit.

Will most likely need a bit of height adjustment when on, and once more once they have settled in a bit.  Eagerly went to fit the fronts earlier, but the front anti roll bar links are rusted to buggery and just spining which is not allowing me to get the strut over far enough to get on the nut to split the lower arm, grrr  >:(  So I gave up and will attack again at the garage on the weekend. 

Last Edit: 31 Oct 2012 12:19 by .

Please Log in or Create an account to join the conversation.

More
29 Oct 2012 10:34 #16334

Saturday 15th October 2011

Yay!  I went to the garage today :)

Firstly I got my replacement caliper off Kei fitted, thanks for that.  Not sure I've seen the canvas sock things you mention, hopefully the copper grease should go some way to helping things move when needed.

Then once that one done and bled up, I could remove these


Lovely condition, mmm ::)

Then the good stuff could go in  :D

A front fitted

Rear

Got the wheels back on then checked the ride height out. 

Front was looking a bit too low for my liking, still need to be able to mount the evil that is known as "the speed bump" ;D

We jacked it back up and raised the front 10mm and rechecked


And the rear height

Arch gap is literally milimeters with the current 185's on there

It was getting a bit dark, but I managed to get a few pics to see how she sits


I set the dampers to max and went for a spin, too hard.  Backed it off ten clicks and went for another spin better but still a tiny bit firm so I went for another 5 softer and left it there.

I got the idle control soleoid thingy striped down and rebuilt with a rubber ring too.  So no more tappy tappy on idle :)

Also attempted to fit the speed de-limiter, but I'm not 100% its working yet.  Does it change the actual reading on the speedo when its working?

The drive home lovely, no boaty pitching or un-needed bouncy-ness.  I could feel all the bumps in the road, but it is smooth with it.  I also managed to get over the speed bumps I encountered on my travels, few larger ones to tackle yet, but so far, so good :)

Last Edit: 31 Oct 2012 12:20 by .

Please Log in or Create an account to join the conversation.

More
29 Oct 2012 10:35 #16335

Sunday 23rd October 2011

Since you last see me I have carried on softening the damping.  Now around 10 from soft on the front and 7 on the rear.  Being such a light car it doesnt need to be over damped, although I would say if I was going out on track I would probabbly go for about 14 clicks, but for general road use I think I getting quite close to settings I am happy with.  Also had a bit of chassis scrape (gets the rust off ;D ) on a rather large speedo bumpu ::)  Now raised it another 8mm all round. For some strange reason my 185 tyres are also 55 profile which isn't helping matters.

So this weekend I stayed at home and had a little play with minor body mods.  First off:


De-oranged the indicators, used a hair dryer to open gave them a quick clean inside and then heated the glue back up and they resealed well :)

Back on the car, the right way around as the writing on them was upside down when i took them out.


After that I turned my attention the the aerial, which I'm not overly keep on, so removed it and its base and refitted this in place

Also note my little BC badge I added :)

Thats it :)  I'm now off to give her a nice wash  ;)

Last Edit: 31 Oct 2012 12:21 by .

Please Log in or Create an account to join the conversation.

More
29 Oct 2012 10:36 #16336

Saturday 5th November 2011

Moar Changes!

I got hold a centre console insert as mine was cracked and broken.  Added some bride off cut I had left over


And popped it in

Annoyed at the lack of clock in the cap I purchased this from ebay

It comes with a cigarette lighter adapter, but I choose to cut it off and hard wired it in.  It also has an inner and outer temp sensor so I routed the outer sensor to somewhere where I thought would be good for an accurate measurement.

See a use for the wing vents!  A quick clean of the surface and stuck it on

And hidden away again


I have also noticed I have been getting a bit of a wet seat  ::)  Turned out one of the seals isn't at its best on the roof, so I gave it a good clean out and cleared my drain channels.  If that doesn't fix it I have go see how much Mr Suzuki wants for some new ones :X

Next up, got this

Routed the piping though this grommet

Stuck it here in a universal pod for now

As I had expected, it revealed that I was only boosting to 9psi,  I suspected that due to slightly leaky tubby gaskets I noticed the other day.  Luckily I had one of these laying about.  Intended for the Evo but I never fitted it. 

Stuff like that comes in handy when moving from one turbocharged car to another :) 

As you know, space is at premium in here, so it now resides in the glovebox complete with filter

And the solenoid got monted here

I had some red hose left over so......

Then got stuck in ;D

And then I ran out.  Managed to do the majority of hoses in that size though

Will have to get a bit more now to finish off.  Looks like red is fast becomeing my accent colour.

Quick mess about and I got the boost back up to 11psi.  I will do the tubby gaskets soon too, dont worry.  More fine tuning tomorrow, but I think I will aim for something like 12psi on the low setting and 13 or maybe 13.5 on the high one with my standard ecu.

Thanks for looking  ;)

Last Edit: 31 Oct 2012 12:21 by .

Please Log in or Create an account to join the conversation.

More
29 Oct 2012 10:38 #16337

Saturday 12th November 2011

Back down the garage again :)


But before I show you what I have been upto this week, I'll just run though my boost issues I'm having ::) I have two settings on the controller one is set to 5% gain (the lowest setting) and the other 35% (the highest)  both produce 11.5 psi  :(  So I did a bit of searching on the forum and found a couple of culprits to check.

Firstly though I chopped that bolt :)

And how it looks fitted, still a bit of poke but much better than before

Then turned my attention to one of the possible culprits mentioned earlier.  The dump valve.  I got a blanking plate made up.

And fitted it along with a makeshift plug for the pipe

I also bought some more red hose to finish the job I started last week

Did a bit more

How its looking now

And the result?  It feels a tiny bit better in that its not fluctuating as much now, but its still not producing the right amount of boost so it must be something else.  Possibly a lazy actuator?  I think I'll start a thread in technical and see if I can get to the root cause of it.

Anyway thanks for looking and I will leave you with a little photoshopped pic I was messing about with editing these pics  ;)

Last Edit: 31 Oct 2012 12:22 by .

Please Log in or Create an account to join the conversation.

More
29 Oct 2012 10:39 #16338

Sunday 4th December 2011

Time for an update!

In the end we got the boost stabilized now which is nice.  Even hit fuel cut a few times along the way :)

I finally managed to get my car on the ramp an see how bad the rust is.  Here is one of the holes to do


Something similar on the other side too :(

My brakes were still making a scraping noise here and there, so went for a full strip down of the discs and refreshed the knuckles too.

After a wire brush

Zinc oxide primer

They then went black but forot to get a snap  :-/

Then ripped my interior apart

My electrics were still playing up and we found that the seat belt mount was chaffing the loom and a few dodgy twist and tape repairs were found and fixed.  The loom was also re routed and lengthed a bit to avoid an contact problems with the belt or the seat in the future.

It was all wrapped up and protected after.

Also note rust inside


Other new additions are a pair of 6x9 speakers fitted in their own little custom boxes on the rear shelf,  sadly again I'm a bit low on the picture front :(

Oh and not literally 20 mins ago I just won an N2 and injectors off the bay!!  Cant wait for that to turn up :)

Last Edit: 31 Oct 2012 12:23 by .

Please Log in or Create an account to join the conversation.

Moderators: TADOAdam Kenneydazran
Time to create page: 0.337 seconds
Powered by Kunena Forum